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ECD, INC.
End User License Agreement
for ECD Software Products

NOTICE TO USER:
THIS IS A CONTRACT. BY INSTALLING THIS SOFTWARE YOU
ACCEPT ALL THE TERMS AND CONDITIONS OF THIS AGREEMENT.

This Electronic Controls Design, Incorporated ("ECD") End User License
Agreement accompanies ECD software products and related explanatory
materials ("Software"). The term “Software” also shall include any
upgrades, modified versions or updates of the Software licensed to you
by ECD. Please read the Agreement on the following page carefully. At
the end, you will be asked to accept this agreement and continue to
install or, if you do not wish to accept this Agreement, to decline this
agreement, in which case you will not be able to use the Software.



Upon your acceptance of this Agreement, ECD grants to you a nonexclusive license to use the
Software, provided that you agree to the following:
1. Use of the Software.

You may install the Software on a hard disk or other storage device; install and use the Software on a file
server for use on a network for the purposes of (i) permanent installation onto hard disks or other storage
devices or (ii) use of the Software over such network; and make backup copies of the Software.

ECD Software is sold for use with one or more ECD hardware product: M.O.L.E.®, SuperM.O.L.E.® Thinline,
SuperM.O.L.E.® Gold, SuperM.O.L.E.® Gold RF, AeroM.O.L.E.®, WaveRIDER®, OvenRIDER™, INDATA® or
CureTRAK™. This Agreement allows you to use the Software with the ECD hardware product purchased. You
must order and pay for additional copies of the software if additional ECD hardware products are purchased.

You may make and distribute unlimited copies of the Software, licensed with the respective ECD hardware
product you purchased, as long as each copy that you make and distribute contains this Agreement, the same
copyright and other proprietary notices pertaining to this Software that appear in the Software, and that the
purpose of distributing the software is for the purpose of viewing, analyzing and reporting data captured by the
associated ECD hardware product. If you download an updated version of the Software, for the respective
hardware product you purchased, from the Internet or similar on-line source, you must include the ECD
copyright notice for the Software with any on-line distribution and on any media you distribute that includes the
Software.

2. Copyright and Trademark Rights
The Software is owned by ECD and its suppliers, and its structure, organization and code are valuable trade
secrets of ECD and its suppliers. The Software also is protected by United States Copyright Law and
International Treaty provisions. You may use trademarks only insofar as required to comply with Section 1 of
this Agreement and to identify printed output produced by the Software, in accordance with accepted
trademark practice, including identification of trademark owner’s name. Such use of any trademark does not
give you any rights of ownership in that trademark. Except as stated above, this Agreement does not grant you
any intellectual property rights in the Software.

3. Restrictions
You agree not to modify, adapt, translate, reverse engineer, decompile, disassemble or otherwise attempt to
discover the source code of the Software. The Software is licensed and distributed by ECD for viewing,
analyzing and reporting data captured by associated ECD hardware products.

4. No Warranty
The Software is being delivered to you AS IS and ECD makes no warranty as to its use or performance. ECD
AND ITS SUPPLIERS DO NOT AND CANNOT WARRANT THE PERFORMANCE OR RESULTS YOU MAY
OBTAIN BY USING THE SOFTWARE OR DOCUMENTATION. ECD AND ITS SUPPLIERS MAKE NO
WARRANTIES, EXPRESS OR IMPLIED, AS TO NONINFRINGEMENT OF THIRD PARTY RIGHTS,
MERCHANTABILITY, OR FITNESS FOR ANY PARTICULAR PURPOSE. IN NO EVENT WILL ECD OR ITS
SUPPLIERS BE LIABLE TO YOU FOR ANY CONSEQUENTIAL, INCIDENTAL OR SPECIAL DAMAGES,
INCLUDING ANY LOST PROFITS OR LOST SAVINGS, EVEN IF AN ECD REPRESENTATIVE HAS BEEN
ADVISED OF THE POSSIBILITY OF SUCH DAMAGES, OR FOR ANY CLAIM BY ANY THIRD PARTY.
Some states or jurisdictions do not allow the exclusion or limitation of incidental, consequential or special
damages, or the exclusion of implied warranties or limitations on how long an implied warranty may last, so the
above limitations may not apply to you.

5. Governing Law and General Provisions
This Agreement will be governed by the laws of the State of Oregon, U.S.A., excluding the application of its
conflicts of law rules. This Agreement will not be governed by the United Nations Convention on Contracts for
the International Sale of Goods, the application of which is expressly excluded. If any part of this Agreement is
found void and unenforceable, it will not affect the validity of the balance of the Agreement, which shall remain
valid and enforceable according to its terms. You agree that the Software will not be shipped, transferred or
exported into any country or used in any manner prohibited by the United States Export Administration Act or
any other export laws, restrictions or regulations. This Agreement shall automatically terminate upon failure by
you to comply with its terms. This Agreement may only be modified in writing signed by an authorized officer
of ECD.

Unpublished-rights reserved under the copyright laws of the United States.
Electronic Controls Design Incorporated, 4287-A SE International Way, Milwaukie, Oregon 97222 USA.

YOUR ACCEPTANCE OF THE FOREGOING AGREEMENT WAS INDICATED DURING INSTALLATION.



CureTRAK ♦♦i♦♦

TABLE OF CONTENTS

Introduction .......................................................................................................................................... iv

� How to Use This Manual .............................................................................................................. iv
• Terms used in this Manual ........................................................................................................... iv
• Product Symbols ...........................................................................................................................v
• Fonts Used in this Manual.............................................................................................................v
• Operators Safety Information....................................................................................................... vi

1.0 Unpacking ........................................................................................................................................1

2.0 System Description .........................................................................................................................2

2.1 Thermal Barrier Description.......................................................................................................3
2.2 Data Box Description .................................................................................................................5
2.3 Cure Conformance Software Description..................................................................................6

3.0 Setup ................................................................................................................................................8

3.1 Charging the Data Box Battery ..................................................................................................8
3.2 Software Setup...........................................................................................................................9

3.2.1 Software Installation .......................................................................................................10
3.2.2 Installing CureTRAK software on a PC ..........................................................................10

� Installing CureTRAK software on a PC with Windows 3.X ........................................10
� Installing CureTRAK software on a PC with Windows 95, 98 or NT..........................11
• Starting the Software ..................................................................................................12

3.3 Installing the Communication Cable ........................................................................................13
3.4 Configuring the Communication Port.......................................................................................14

4.0 Operation ....................................................................................................................................... 17

4.1 Data Collection.........................................................................................................................17
4.2 Uploading Data ........................................................................................................................25

5.0 CureTRAK Cure Conformance Software ...................................................................................... 28

5.1 Standard Worksheet functions.................................................................................................28
5.1.1 Worksheet tabs...............................................................................................................28
5.1.2 Selecting Worksheets.....................................................................................................28
5.1.3 Split-bar...........................................................................................................................28
5.1.4 Worksheet Tab Scroll Arrows.........................................................................................28
5.1.5 Scrollbars ........................................................................................................................29



CureTRAK ♦♦ii♦♦

6.0 Worksheet Descriptions ................................................................................................................ 30

6.1 The Welcome Worksheet ........................................................................................................30
6.1.1 Welcome Worksheet Menus and Toolbar Buttons.........................................................31

6.2 Finder Worksheet.....................................................................................................................32
6.2.1 Finder Menus and Toolbar Buttons ................................................................................33
6.2.2 Parameter Group Row....................................................................................................34
6.2.3 Parameter Labels ...........................................................................................................35
6.2.4 Parameter Units..............................................................................................................35
6.2.5 Data Run Rows...............................................................................................................36
6.2.6 Filters ..............................................................................................................................37

6.3 Profile Worksheet.....................................................................................................................39
6.3.1 Profile Menus and Toolbar..............................................................................................40
6.3.2 Customer Data................................................................................................................40
6.3.3 Data Graph .....................................................................................................................41

6.3.3.1 Temperature Reference Lines...........................................................................41
6.3.3.2 Data Plots...........................................................................................................42
6.3.3.3 Channel Legend.................................................................................................43
6.3.3.4 The Data Table ..................................................................................................44

7.0 Menu and Tool Commands........................................................................................................... 45

7.1 File Menu..................................................................................................................................45
7.1.1 New.................................................................................................................................45
7.1.2 Open ...............................................................................................................................46
7.1.3 Close...............................................................................................................................46
7.1.4 Save................................................................................................................................47
7.1.5 Save As...........................................................................................................................47
7.1.6 Save as Text Archive......................................................................................................48
7.1.7 Load Text Archive ...........................................................................................................49
7.1.8 Company Info..................................................................................................................50
7.1.9 Preferences.....................................................................................................................52

7.1.9.1 Units ...................................................................................................................52
7.1.9.2 Tag File Number ................................................................................................53
7.1.9.3 Configuration......................................................................................................54

7.1.10 Print Certification ..........................................................................................................55
7.1.11 Print Preview.................................................................................................................56
7.1.12 Print...............................................................................................................................57
7.1.13 Exit ................................................................................................................................58
7.1.14 Language ......................................................................................................................58



CureTRAK ♦♦iii♦♦

7.2 Edit Menu .................................................................................................................................59
7.2.1 Undo................................................................................................................................59
7.2.2 Redo................................................................................................................................59
7.2.3 Remove Row ..................................................................................................................59
7.2.4 Hide Row ........................................................................................................................59

7.3 View Menu ...............................................................................................................................60
7.3.1 Toolbar ............................................................................................................................60
7.3.2 Status Bar .......................................................................................................................60
7.3.3 Zoom In...........................................................................................................................60
7.3.4 Zoom Out ........................................................................................................................60
7.3.5 100%...............................................................................................................................60

7.4 CureTRAK Menu......................................................................................................................61
7.4.1 Set CureTRAK Clock ......................................................................................................61
7.4.2 Read CureTRAK Data ....................................................................................................63

7.5 Window Menu ..........................................................................................................................64
7.5.1 Cascade..........................................................................................................................64
7.5.2 Tile ..................................................................................................................................64
7.5.3 Open File ........................................................................................................................64

7.6 Navigate Menu.........................................................................................................................65
7.7 Help Menu................................................................................................................................66

7.7.1 Index ...............................................................................................................................66
7.7.2 Using Help ......................................................................................................................67
7.7.3 About CureTRAK ............................................................................................................68
7.7.4 Context Help ...................................................................................................................68
7.7.5 Copy Button ....................................................................................................................68

8.0 Service and Calibration ................................................................................................................. 69

8.1 Service Troubleshooting ..........................................................................................................69
• Hardware Problems..............................................................................................................70
• Communication/Software Problems.....................................................................................73
• Calibration.............................................................................................................................74

8.2 CureTRAK Cleaning Instructions.............................................................................................75
8.3 How to Get Additional Help......................................................................................................75

APPENDIX A: Specifications............................................................................................................... 76

• Thermal Barrier ...........................................................................................................................76
• Data Box......................................................................................................................................78

APPENDIX B: Menus & Toolbar Buttons............................................................................................ 80

• Menus..........................................................................................................................................80
• Toolbar Icons...............................................................................................................................81

APPENDIX C: Options and Accessories ............................................................................................ 82



CureTRAK ♦♦iv♦♦

Introduction

�� How to Use This Manual

This User’s Guide explains how to use ECD’s (Electronic Controls Design Inc.)
CureTRAK Product Quality Optimization System and CureTRAK Cure Conformance
software.

This manual is written for users of varied experience. If a section covers information
you already know, feel free to skip to the next section.

• You do not need to be a computer expert to use this manual or CureTRAK Cure
Conformance software.

• The manual assumes you are familiar with Microsoft Windows.

•• Terms used in this Manual

The following statements describe special terms that will be in this manual.

• Workbook, contains all of the worksheets and the uploaded data set saved with file
extension (.MCT).

• Worksheet, the individual pages or sheets in the workbook file.

• Data Set, multiple data runs uploaded into the workbook file.

• Data Run / Experiment, the data uploaded from the Data Box.

• Thermocouple, may be referred to as T/C.

• Informs the user that the note identifies conditions or practices that 
could result in damage to the equipment.

• Informs the user that the note identifies conditions or practices that 
could result in personal injury or damage to property other than the 
equipment.

• Informs the user that the note includes important information.

• Informs the user that the note includes a handy software tip.
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•• Product Symbols

The following symbols are used within this manual and on the product:

• Direct Current (DC) Power

• Alternating Current (AC) Power

• CAUTION: Whenever this internationally recognized symbol is used on the
product, additional information concerning that particular feature or function
appears in the manual.

• WARNING: Electric Shock or Energy Hazard.

• Battery Charger protected throughout by double or reinforced insulation.

• Indoor use only. For electric-shock protection, always operate the battery
charger in a protected, indoor location.

• WARNING: Burn Hazard, Surfaces may be Hot!

• Data Port

• Start Logging

• Stop Logging

• Input power connector

•• Fonts Used in this Manual

This manual uses a special font to indicate terms or words that can be found directly on
the PC display.

For example: “Select the Open command from the File menu to open a new workbook
file. This font indicates the words Open and File are actually found on the PC display as
menu items.
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•• Operators Safety Information

The safety information in this summary is for the benefit of operating personnel.
Warnings and Cautions will also be found throughout the manual where they apply.

• Hardware changes or modifications to the CureTRAK components, is not
expressly approved by ECD, Inc. could void the product’s warranty.

• NEVER permit the Thermal barrier and Data Box to be exposed to temperatures
above the specified maximum. As permanent damage may result. (Refer to
APPENDIX A: Specifications).

• Flammable Atmosphere Warning: NEVER operate the CureTRAK in
flammable or explosive atmospheres. Such usage constitutes a fire or explosion
risk.

Burn Hazard, When removing the CureTRAK thermal barrier from any elevated
temperature environment, be careful of extreme surface temperatures. Always
use protective gloves.

Electric Shock Hazard, NEVER connect the Thermal Barrier input channels to
objects at elevated electrical potentials. The input channels are not isolated from
each other, data port common terminal or from the CureTRAK Data Box
enclosure.
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Battery Warnings:

• Recharge batteries using only the ECD approved charger.

• The Internal Data Box battery pack is a rechargeable nickel-cadmium or nickel-
metal hydride type and is not user-serviceable.

• Replace batteries only with same type or approved alternate type. Using another
battery type may present a risk of fire or explosion.

• Abuse of batteries can cause them to rupture or explode, causing personal injury
and/or equipment damage.

• Do not dispose batteries in fire, disassemble them, or allow the temperature of
batteries to exceed 100°C (212°F). Battery explosion and exposure to battery
electrolytes and materials can be a health or personal injury hazard.

• Always dispose used batteries, especially Nickel-Cadmium types, promptly and
in conformance with local hazardous waste disposal regulations. Nickel-Metal-
Hydride batteries do not contain Cadmium, however disposal must still conform
to local regulations.

• Keep batteries away from children.

To prevent CureTRAK equipment damage, observe the following precautions:

• Do not immerse the Thermal Barrier or Data Box in liquids.

• Do not subject the CureTRAK components to sharp impacts.

• Do not excessively stress the PC serial cable.

• Do not expose the CureTRAK components to corrosive environments.

• The CureTRAK components have no user-serviceable parts, do not
disassemble.

The warranty will not cover damage caused by neglect or abuse of this product.
To maintain the safety features incorporated in this product, operation must be in
strict compliance with the requirements specified herein.
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1.0 Unpacking

There are two main CureTRAK kit combinations shown in Figure 1-1. Inspect all components and
accessories of the kit to make sure that the kit is complete, and if any damage has been caused by
shipping.

CureTRAK QUICK REFERENCE GUIDE

Figure 1-1: CureTRAK Standard Kit

DATA BOX

RS-232 COMMUNICATION
CABLE & CONNECTORS

CureTRAK USERS GUIDE CureTRAK QUICK REFERENCE GUIDE

CureTRAK
SOFTWARE

(3 OR 6)CHANNEL
THERMAL BARRIER

BATTERY
CHARGER
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2.0 System Description

The CureTRAK consists of two major components: A microprocessor based data
collection logger referred to as the Data Box, and three or six channel thermal barrier
called the CT3C and CT6C. While profiling product in the oven, the Data Box collects
the data needed to produce the Certificate of Cure Conformance. The internal memory
of the Data Box can collect and store approximately two hours of data. After the data
collection is complete, the Data Box is then connected to a personal computer (PC) and
the data is uploaded using the CureTRAK software.

DATA BOX

PC

THERMOCOUPLE SENSORS

1
2
3
4
5
6

CHARGER

Figure 2-1: System Block Diagram
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2.1 Thermal Barrier Description

Exterior Features:

• Channel Connectors: The channel connectors are standard high temperature
mini T/C connectors that are linked to the Data Box inside the thermal barrier.

• Security Latches: These latches secure the two barrier halves together and
create a thermal seal for protecting the Data Box.

• Handles: These handles are used to properly carry and hang the barrier on
conveyor hooks. The handles also make it easy to separate the two barrier
halves when removing the Data Box.

Figure 2-2: Thermal Barrier Exterior Features

SECURITY
LATCHES

HANDLES

(3 OR 6) CHANNEL
CONNECTORS
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Interior Features:

• Heat sink Blocks: These removable heat sink blocks are located on both sides
of the Data Box to provide extra thermal protection.

• Slide Guide: The Slide guide is designed to properly guide the Data Box and
the heat sink blocks into the thermal barrier inner box.

The Data Box connector must be correctly orientated with the thermal barrier
connector prior to insertion.

• Data Connector: The Data Connector is where the Data Box is linked to the
external T/C connectors.

Figure 2-3: Thermal Barrier Interior Features

SLIDE GUIDE

DATA CONNECTOR

DATA BOX

HEAT SINK
BLOCKS
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2.2 Data Box Description

Data Box Features:

• Data Port: This port transfers the logged data through the communication cable
to the PC.

• Status LED & Legend: Flashes different configurations to show the user the
current status of the Data Box. Refer to the Status legend on the front panel for
the proper Status LED definitions.

• Start/Stop Switch: Starts and Stops the data collection process.

• Charging Connector & LED: This is where the battery charger is connected to
charge the internal battery. When the battery is charging the red charging LED
will illuminate and stay constant.

• Data Connector: This connector is located on the back panel of the Data Box is
linked to the thermal barrier external T/C connectors.

Figure 2-4: Data Box Exterior Features

DATA PORT STATUS LED & LEGEND

START/STOP SWITCH

CHARGING
CONNECTOR & LED

DATA CONNECTOR
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2.3 Cure Conformance Software Description

The CureTRAK Cure Conformance Software included in the CureTRAK Kit is
designed to receive and print data in a Cure Conformance Certificate/ISO Document
format. The illustration shown in Figure 2-5 is an example of the Profile worksheet.

WORKSHEET TABS

MENUS TOOLBAR
CUSTOMER
DATATITLE BAR

DATA GRAPH

LEGEND

DATA TABLE

SCROLL ARROWS STATUS BAR

Figure 2-5: Cure Conformance Software
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Software Features:

• Title Bar: This bar contains the program name, version, and the active
workbook file name.

• Menus: These menus contain the commands for each worksheet. Each
worksheet may contain different commands to supply specific function for each
worksheet. Individual worksheet menus are described in detail in their specified
sections of this manual.

• Toolbar: The Toolbar has buttons to serve as shortcuts to the menu commands.
Individual worksheet toolbar buttons are described in detail in their specified
sections of this manual. Each worksheet may have different items on the toolbar
because of the different features offered by each worksheet.

• Customer Data: This area of the software is where the user to enters the
customer data for the cure conformance certificate.

• Data Graph: This area of the screen shows the recorded temperature data.

• Channel Legend: This legend is to easily determine individual data lines when
printed or copied in black and white.

• Data Table: This area of the screen shows the cure times in 25° increments.

• Worksheet Tabs: These tabs are used to gain easy access to each worksheet.

• Worksheet Scroll Arrows: These arrows are used to view other worksheet tabs
when the Horizontal scroll bar is covering them.

• Split-bar: This bar slides the Horizontal Scroll bar to the left or right so all or
part of the worksheet tabs can be viewed.

• Status Bar: This bar on the bottom of the worksheet display shows the available
Help information, Graph, mouse pointer X-Y position, current date and time.

• Horizontal Scroll Bar: This bar scrolls the worksheet display horizontally left
and right.

• Vertical Scroll Bar: This bar scrolls the worksheet display vertically up and
down.
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3.0 Setup

This section covers the necessary steps to setup and operate the CureTRAK system.

3.1 Charging the Data Box Battery

Because a rechargeable battery powers the Data Box, it is important to make sure it is
charged and operating properly.

It is recommended that the Data Box battery be charged prior to using the CureTRAK
system for the first time.

Charging the Battery:

1. Plug the battery charger into a 60Hz 120VAC, (North America) or 50hz 220-
240V (European) wall outlet and then charger connector into the Data Box. A
completely discharged battery takes about 14 hours to be fully charged and a
fully charged battery can provide 10-15 data runs.

Figure 3-1: Battery Charger

DATA BOX

BATTERY CHARGER

CHARGING CONNECTOR
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3.2 Software Setup

Before the CureTRAK Cure Conformance software can be used, a 486 or better
computer that can run Windows will be required to run the software.

Specific recommendations are as follows:

CPU, RAM, Hardware: Pentium processor
16 megabytes of RAM (minimum).
24 megabytes of free disk space.

Operating System: Windows 3.1, Windows for Workgroups 3.11,
Windows 95, 98 or Windows NT.

For optimum performance when running the software with Windows 3.1 or
Windows 3.11 for Workgroups, set the virtual memory to maximum. (See your
Microsoft Windows manual for details).

Disk Drive: 3.5” high-density floppy disk drive.

Mouse: Windows compatible mouse, plugged into either a dedicated 
mouse or serial port.

Serial Port: At least one port in addition to the one used for the mouse.

Video: Color VGA or better graphics adapter and appropriate video 
monitor. (SVGA is highly recommended)

It is recommended that when using the software the PC display be set to 800 x
600 (See your Microsoft Windows manual for details).

Printer: Color printer is recommended.

It is recommended that the software not be run on a computer that is using a
software program used to double the computers RAM.
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3.2.1 Software Installation

Before the Software is installed view the README file on Disk 1 (any standard text
viewer can be used). The README contains the latest information on the CureTRAK
software and installation instructions.

3.2.2 Installing CureTRAK software on a PC

All running applications must be closed before installing the software.

�� Installing CureTRAK software on a PC with Windows 3.X

Make sure the Program Manager is running under Windows.

1. Insert disk 1 in the disk drive.

2. Select Run from the File menu.

3. Type the drive name, colon, backslash and Setup in the Command Line text box
and click the OK command button.

For example, if disk 1 is inserted into the “A” drive type: A:\Setup.

Figure 3-2: Run Dialog Window

4.  Closely follow the setup instructions provided with the software

When installing the software, carefully read the on-screen installation
instructions because in some instances the amount of disks required to complete
full installation may vary.
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�� Installing CureTRAK software on a PC with Windows 95, 98 or NT

All running applications must be closed before installing the software.

1. Insert disk 1 in the disk drive.

2. Select Run from the Windows 95 Start up menu.

3. Type the drive name, colon, backslash and Setup in the Open text box and click
the OK command button.

For example, if disk 1 is inserted into the “A” drive type: A:\Setup.

Figure 3-3: Run Dialog Box

4. Closely follow the setup instructions provided with the software

When installing the software, carefully read the on-screen installation
instructions because in some instances, the amount of disks required to
complete full installation may vary.
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•• Starting the Software

Prior to starting, click the README icon to read the latest release notes

After the software is installed, start the software program by either double-clicking the
CureTRAK icon from the program group or select it from the ECD CureTRAK program
sub-menu.

Figure 3-4: CureTRAK Program Group

Once the software installation is complete, it is important to start the software
and configure the communication port (refer to section 3.4 Configuring the
Communication Port).
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3.3 Installing the Communication Cable

Prior to uploading data from the Data Box, the RS-232 communication cable must be
connected to a serial port on the back-panel of the computer.

1. The RS-232 communication cable includes 9 and 25-pin RS-232 connectors.
Determined which connector will be needed by looking at the back-panel of the
PC to find the available 9 or 25-pin serial port.

Figure 3-5: Communication Cable Installation

2. Connect the selected RS-232 connector to a PC serial port and then insert the
larger end (6P4C) of the cable into the back of the RS-232 connector.

9 & 25-PIN RS-232
CONNECTORS
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3.4 Configuring the Communication Port

To complete the setup, the Data Box and the software must be able to communicate
with each other, the Configuration command is used for this purpose.

1. Start the CureTRAK software.

2. Click the Finder or Profile worksheet tab.

STEP (3)

STEP (2)

Figure 3-6: Com Port Setup
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3. Select the Configuration command from the Preferences sub-menu and the
Configuration dialog box will appear.

On typical computers COM 1 is the 9-pin connector and COM 2 is the 25-pin
connector.

Figure 3-7: Com Port Selection

4. Click the option button next to a COM port depending on which serial port the
PC is set up for RS-232 communications.

5. Click the SET command button to use the selection as the default whenever the
program is started, the OK command button to use the selection for the current
workbook file or Cancel to exit without changing.
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Once a COM port is selected, it is recommended to perform a quick test to determine if
the correct COM port has been selected.

To test the COM port:

1. Connect the RS-232 communication cable from the PC to the Data Box making
sure that the tab on the bottom of the connector clicks indicating that it is
properly inserted.

2. Select the Read CureTRAK Data command from the CureTRAK menu, and if the
Status LED on the Data Box illuminates the current COM port selected is correct.
If the Status LED does not illuminate, select a different COM port and repeat this
test.

Figure 3-8: Com Port Test
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4.0 Operation

This section covers a typical data collection process these steps may vary depending
on the process your company uses. Refer to sections 5.0 CureTRAK Cure
Conformance Software through 7.0 Menu and Tool Commands for more complete and
detailed instructions for all software features and functions explained in the following
steps.

4.1 Data Collection

1. Prior to collecting data, be sure that the thermal barrier and the heatsink blocks
are cooled to approximately room temperature. To start collecting data, insert
the Data Box into the thermal barrier by orientating the male data connector on
the back-panel of the Data Box with the female data connector in the bottom of
the thermal barrier inner box. Slide the Data Box down the slide guide, and press
the Data Box down until it is fully seated.

Figure 4-1: Data Box Installation

SLIDE GUIDE

DATA BOX
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2. Once the Data Box is fully seated, start the turn the Start/Stop switch to the
“Start” position. Determine if the Data Box is ready to collect data by interpreting
the Status LED on the front-panel. The Status light has five status indicators:
“Stop”, “Logging”, “Memory Full”, “PC COM” and “Batt Low”. The Data Box is
ready to collect data when the Status LED blinks every six seconds (See Status
legend definitions below for details).

Figure 4-2: Data Box Preparation

Status Legend Definitions:

• Stop: When the Status LED does not illuminate the Data Box is not logging
data.

• Logging: The Status LED flashes once every six seconds when the Data Box is
logging data.

• Memory Full: The Status LED will flash repeatedly when the Data Box memory
is full, while the Data Box is logging data.

• PC COM: The Status LED will illuminate and stay constant when the PC is
communicating with the Data Box.

• Batt Low: When the Data Box is “Started” and The Status LED blinks “ON” and
”OFF” in one-second intervals, it is indicating that the battery is low.

STATUS LED

STATUS
LEGEND
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Figure 4-3: Status Legend
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3. When it is determined that the Data Box is ready to collect data, insert the room
temperature heatsink blocks on both sides of the Data Box.

Figure 4-4: Heatsink Blocks Insertion

4. Place the top half of the barrier on the bottom half and secure the four latches.

Figure 4-5: Securing the Barrier Top

HEATSINK
BLOCKS
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5. Connect thermocouple sensors into the connectors on the front panel of the
thermal barrier.

The sensor plugs are polarized with a small positive prong and large negative
prong. To avoid damage when inserting a sensor plug into a barrier connector,
orient the thermocouple connector so the positive side marked with a (+) is
inserted into the top side of the barrier connector.

Figure 4-6: Thermocouple Sensor Connection

It is recommended that high temperature tape be applied over unused barrier
connectors to prevent them from becoming contaminated by the finishing
process.

POSITIVE SIDE



CureTRAK ♦♦22♦♦

6. Check the specifications of the conveyor hooks to determine if they can support
the thermal barrier weight (refer to APPENDIX A: Specifications for barrier
weight). If the hook can support the barrier, use the front and/or the top handles
to hang the barrier on the oven conveyor. The front handle is equipped with
small notch to help prevent CureTRAK from sliding off the conveyor hooks. Also,
make sure that the sensor plugs are facing up. Hanging the barrier in this
position will decrease the possibility of the plugs becoming detached.

Figure 4-7: Hanging the Thermal Barrier

Do not hang the thermal barrier by any of the latches, this could cause a latch to
release, damaging the thermal barrier and/or the data box.
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7. Attach the thermocouple sensors to unsprayed product(s).

Figure 4-8: Sensor Attachment

To prevent the sensor wires from becoming entangled or disconnected during
the process, make sure that they do not contact oven parts or other product.
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8. When the CureTRAK emerges from the oven and the data collection process is
complete, perform the following steps:

a. Using protective gloves, remove the barrier from the conveyor hook, and
detach the sensors from the barrier T/C connectors.

b. Unlatch the barrier top and remove. Place the top to the side and make sure
the inner box is exposed to open air allowing it to cool faster.

c. Turn the Data Box switch to the “Stop” position.

d. Remove the heatsink blocks, gripping firmly to avoid dropping.

e. Remove the Data Box from the thermal barrier.

Condensation may collect on the interior cavity of the thermal barrier cavity. If
this should occur, simply remove it by using a dry cloth. This small amount of
mosture will not damage the data box or thermal barrier.

Figure 4-9: Data Box Removal

The thermal barrier and heatsink blocks must cool down to room temperature
prior to using again (Typical cooling time is a minimum of 1.5 hours).



CureTRAK ♦♦25♦♦

4.2 Uploading Data

1. To upload data, place the Data Box on a table or flat surface near a PC that has
ECD’s CureTRAK software.

2. Insert the communication cable into the data port. Make sure to properly align
the tab on the bottom of the communication cable plug with the bottom of the
data port connector.

It is very important that the Start/Stop switch is not switched to the “Start”
position prior to uploading data, this action will start the data collection process
and the previous data collected will be lost.

Figure 4-10: Data Communication Connection

3. Start the CureTRAK software by clicking the CureTRAK Icon and then open a
desired file workbook to upload the data into.

When the software is started it will open the last workbook file used.
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4. Select the Read CureTRAK Data command from the CureTRAK menu to start
uploading data.

Figure 4-11: Read CureTRAK Data Function

Once the Read CureTRAK Data command has been selected, the Status LED will
automatically illuminate and stay constant indicating that the data is being transferred
to the PC. When the data transfer has completed the Status LED will turn “OFF”.

Figure 4-12: Transferring Data

Once the data transfer is complete, the data will remain in the memory of the Data Box
until another data run is performed. Disconnect the communication cable and set the
Data Box to one side until the thermal barrier cools.

STATUS LIGHT
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5. Now prepare the Cure Conformance Certificate/ISO document by entering the
required customer and product information specific to the product in the
appropriate fields. Refer to Section 6.3.2 Customer Data for detailed information.

Figure 4-13: Customer and Product Data Fields

6. Once the customer and product data has been entered, select the Print
Certification command from the File menu to print the Cure Conformance
Certificate/ISO document.

Figure 4-14: Print Certification Command

Refer to Section 5.0 CureTRAK Cure Conformance Software for more complete
and detailed instructions for file access and all software features and functions.
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5.0 CureTRAK Cure Conformance Software

This section presents an overview of a Cure Conformance software worksheet
management window. When the software is started, it will automatically load the
previously saved workbook file. In the case when it is first installed and started it will
load the sample workbook file supplied with the software (i.e. ctsample.mct).

5.1 Standard Worksheet functions

5.1.1 Worksheet tabs

There are three standard worksheets. Each worksheet is labeled with worksheet tabs
located on the bottom left of the display.

Figure 5-1: Worksheet Tabs

5.1.2 Selecting Worksheets

To a view worksheet, use the mouse pointer to click on a worksheet tab. The worksheet
tab will then become highlighted, and the worksheet will now be visible.

The keyboard does not allow access to the worksheets. The only way to select
the worksheet is by using the mouse pointer.

Figure 5-2: Selecting Worksheet Tabs

5.1.3 Split-bar

The Split-bar on the tab bar lets the user slide the Horizontal scroll bar to the left or
right, so all of the worksheet tabs can be viewed. This feature is located on the left
edge of the Horizontal scroll bar.

5.1.4 Worksheet Tab Scroll Arrows

Worksheet tabs may be hidden behind the horizontal scroll bar. To view them the user
can either use the Tab Scroll Arrows located on the left of the worksheet tabs or use
the Split-bar.
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5.1.5 Scrollbars

The worksheets have both Horizontal and Vertical screen scroll bars so the non-visible
areas of the worksheet can be scrolled into view. The Horizontal scroll bar is located in
the lower right corner and can be scrolled left or right by pressing the left or right
arrows located on each end of the scroll bar. The user may also scroll the display by
sliding the center scroll bar left or right. The Vertical scroll bar located on the right side
of the screen has the same features as the Horizontal scrollbar except it scrolls the
worksheet display up and down.

CLICK HERE TO SCROLL WORKSHEET TABS

CLICK AND DRAG TO VIEW
WORKSHEET TABS

CLICK TO
SINGLE STEP
WORKSHEET

VIEW LEFT OR
RIGHT

CLICK AND DRAG TO SLIDE THE
VIEW HORIZONTALLY

Figure 5-3: Worksheet Options
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6.0 Worksheet Descriptions

The following sections offer brief explanations for the worksheet functions and how they
benefit the user. Refer to section 7.0 Menu and Tool  for information on how to use all
of the menu commands.

6.1 The Welcome Worksheet

The Welcome worksheet contains an introductory CureTRAK picture and is the
coversheet of the workbook.

Welcome worksheet features:

• Menus and Toolbar.

MENUS & TOOLBAR

Figure 6-1: Welcome Worksheet
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6.1.1 Welcome Worksheet Menus and Toolbar Buttons

• Menus: File, View, CureTRAK, and Help.

• Toolbar Buttons: Print, Zoom In, Zoom Out, 100%, Read CureTRAK Data,
About, and Context Help.

Figure 6-2: Welcome Worksheet Menus and Toolbar Buttons



CureTRAK ♦♦32♦♦

6.2 Finder Worksheet

The Finder worksheet contains the information that is collected by the CureTRAK Data
Box, and is put into standard spreadsheet format for future reference. Each data row on
the Finder worksheet represents one data run.

Finder Worksheet features:

• Menus and Toolbar

• Parameter Groups (color coded)

• Parameter Labels

• Data Run Rows

• User Definable Cells

• Parameter Units

• Filters

PARAMETER UNITSMENUS &
TOOLBAR

PARAMETER
GROUPS

PARAMETER
LABELS

FILTERS

DATA RUN
ROWS

SELECTED DATA
RUN ROW

USER DEFINABLE
CELLS

Figure 6-3: Finder Worksheet
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6.2.1 Finder Menus and Toolbar Buttons

• Menus: File, Edit, View, CureTRAK, Window and Help.

• Toolbar buttons: New, Open, Save, Print, Zoom In, Zoom Out, 100%, Read
CureTRAK Data, About and Context Help.

Figure 6-4: Finder Worksheet Menus and Toolbar Buttons
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6.2.2 Parameter Group Row

The Parameter Groups are the headers for a specific group of data parameters
collected by the Data Box. The Group Parameters are color coded with the associated
Parameter Labels so they will be easily identified together.

PARAMETER
GROUP

Figure 6-5: Parameter Group

Parameter Group definitions:

User Defined Parameter Group: These parameter cells can be used to enter 
text to help tag the row with unique information 
about that data run.

Profile Parameter Group: This group contains the data collected at the 
time of the product run such as; certificate 
number, date/time, (of profile) and the data file 
tag.

Data Box Parameter Group: This group contains the status of the Data Box’s
physical condition at the end of the data run.

Customer Parameter Group: This group contains Customer information
entered by the user such as, Company name
and Purchase Order Number.

Part Parameter Group This group is the information entered by the
user about the customer’s product.

Report Parameter Group This group is the data when the certificate is
produced such as date, time, (product) quantity
and the image (picture) name.
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6.2.3 Parameter Labels

Parameter Labels are where all of the specific parameters in each group are named.

PARAMETER LABEL

Figure 6-6: Parameter Label

6.2.4 Parameter Units

The Parameter Units are the units of measurement for that parameter. For example, in
the Data Box Group Parameter, the Parameter Label Temp: is in degrees Fahrenheit.

PARAMETER UNITS

Figure 6-7: Parameter Units
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6.2.5 Data Run Rows

All of the data runs uploaded into the workbook file are listed on the Finder worksheet
as individual rows. The first data run uploaded into the workbook file is in the bottom
row and the most recent data run uploaded is in the top row.

When any data run row is selected, all of the cells in the entire row are highlighted in
purple and blue. The purple cells indicate that the cells can be modified and the blue
cells indicate the data cannot be modified.

When a data run row is selected, the data for that row will be shown in the Sel= row
located at the bottom of the data run rows.

When any individual data cell in a data run row is selected, all of the cells in the entire
row are highlighted in green and yellow. The green cells indicate that the cells can be
modified and the yellow cells indicate the data cannot be modified.

The data run rows can also be moved into any order desired. This is useful when the
user wants to place similar data runs together.

To change the order of the data run:

1. Select the number cell of a data run row with the mouse pointer. The row will
then become highlighted in purple and blue.

2. Drag the row and drop it to a desired location.

Figure 6-8: Drag and Drop Data Rows

Selected rows and columns can be “copied” by pressing keys (CTRL + C) and
then “pasted” (Ctrl + V) into other spreadsheet applications.



CureTRAK ♦♦37♦♦

6.2.6 Filters

There are Filters for each parameter label that filter specific data out of data runs so
the user can easily compare similar data.

Filtering more than one column at a time acts as a Logical AND Function. All
conditions of all set filters must be met for data row(s) to remain.

How to use the Filter function:

1.  Click the Filter button to reveal the unique data as populated in that column
under that particular parameter label.

2. Select a desired data value to filter, or the two standard filters All and Special.

FILTER
ARROW
BUTTON

Figure 6-9: Filter Function

To use the All option:

1. Select All to reset the filter for that column and view “All” of the data run rows
that meet the other column filters.

To use the Special option:

1. Select Special to select data run rows within a range of values. There are
multiple options to select information to filter by clicking the appropriate
relational operators option button (refer to Figure 6-10). The user can either
select data from a populated list or type it in the text box on the top of the
column.

= equal to >= greater than or equal to
> greater than <= less than or equal to
< less than <> Not equal to

Figure 6-10: filter option buttons
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2. Select a data filter by:

• Clicking the greater than relational operator option button beside the left data
column.

• Click a Parameter value from the list or type it in the text box.

• Click the AND logical operator option button.

• Click the less than relational operator option button beside the right data
column.

• Click a Parameter value from the list or type it in the text box.

The Clear command button can be selected at any time to clear the selections and
then new values can be selected.

3. Click the OK command button to accept the selected data filters or Cancel to
return to the worksheet without executing the filter request.

Figure 6-11: Special Filter Feature Dialog Box

In this example the data filtered would be all times between, but not including 13:48:19
and 15:19:11.

To reset all filters and restore the entire set of collected data, click the Filter Reset
button on the Finder worksheet.
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6.3 Profile Worksheet

The Profile worksheet is where a selected data run (product profile) is translated into a
graphic format. This is where the main configuration for the Cure Conformance
certificate/ISO Document is performed.

Profile Worksheet features:

• Menus and Toolbar

• Customer Data

• Data Graph

• Data Table

• Channel Descriptions

CHANNEL DESCRIPTIONS

DATA
TABLE

MENUS TOOLBAR

DATA
GRAPH

CUSTOMER DATATITLE BAR

CHANNEL
LEGEND

Figure 6-12: Profile Worksheet
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6.3.1 Profile Menus and Toolbar

• Menus: File, View, CureTRAK, Navigate, Window and Help.

• Toolbar buttons: New, Open, Save, Copy, Print, Read CureTRAK Data, About,
Context Help, First (data run of the data set), Back to previous data run, Forward
to the next data run and Last data run of the data set.

Figure 6-13: Profile Worksheet Menu Bar and Tool Buttons

6.3.2 Customer Data

Customer Data are cells where the user enters unique customer data to complete the
Cure Conformance certificate/ISO Document.

Customer Data Cells:

• Name: Customer’s company name.

• P.O.: Customer’s Purchase Order number.

• Description: Description of the customer’s product.

• Revision: Revision of the product listed in the description.

• Quantity: Product quantity that the certificate covers.

• Report Date: This cell displays the date of when the certificate is printed and
the user can also enter a date of their choice.

• Report Time: This cell displays the time of when the certificate is printed and
the user can also enter a time of their choice.

• Temperature: These cells allow the user to apply low, medium and high
temperature reference lines for product specific cure specifications.

• Time: These cells allow the user to enter a specific time for the cure
schedule temperatures mentioned above.

Figure 6-14: Customer Data Fields
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6.3.3 Data Graph

The Data Graph is a powerful yet simple display that shows a graph of the data
collected from one data run.

Data Graph features:

• Temperature Reference Lines

• Data Plots

• Channel Legend

• Marker Toggle

• X/Y Readout

6.3.3.1 Temperature Reference Lines

Up to three Temperature reference lines can be added to the Data Graph. These
Temperature reference lines are colored horizontal lines and can be positioned
anywhere within the range of Y-values in the graph using the Temp Ref Lines cells in
the customer data area of the Profile worksheet.

To add Temperature Reference lines to the Data Graph:

1. Enter Y-axis value(s) by typing it in a Temp Ref line cell.

2. Press the [enter] key or tab to the next cell to use the new settings or press the
[esc] key to make no changes.

Temp Ref lines

Figure 6-15: Temperature Reference Lines
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6.3.3.2 Data Plots

The data collected by the Data Box is displayed in the data graph as a Temp vs. Time
plot. There is one Data Plot for each sensor, with a different color and marker
representing each sensor. The Data Line color corresponds to the color of its sensor
description in the Data Table, and is defined in the Channel legend located on the right
of the Data Graph.

DATA PLOTS

Figure 6-16: Data Plots
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6.3.3.3 Channel Legend

There is a channel legend located on the right side of the Data Graph to assist the user
to easily identify the different sensor Data plots when the graph is printed in black and
white.

Figure 6-17: Channel Legend

The Data Plot Markers can be toggled “ON” or “OFF”. When the markers are toggled
off the user can get a better view of the individual Data Plot lines.

To toggle the Markers:

1. If there is a plain line in the button the Data Plots click the marker button to
toggle to plain lines and if there is a line with two markers click the marker button
to toggle to the markers “ON”.

Figure 6-18: Marker Toggle Options
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6.3.3.4 The Data Table

The Data Table includes a column of editable sensors location positions and the time
(in minutes) above each temperature at the top of the columns.

SENSOR DESCRIPTIONS DATA TABLE
(SENSOR DATA)

Figure 6-19: Data Table Description

Each sensor is labeled in the Data Table. To add a custom description, click the sensor
description cell and type a desired sensor description. Press the [enter] key to accept
or press the escape [esc] key to reset any changes. The color of the channel
description text indicates which Data Plot it represents.
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7.0 Menu and Tool Commands

This section explains how to use all of the Menu and Toolbar button commands. Each
of the following sections will list all of the commands specific to each of the menus.

7.1 File Menu

Options in the File menu are designed to help send instructions to the printer and set
up the workbook(s). The File menu options are described in the following sections.

7.1.1 New

Select the New command from the File menu to start a new workbook. A message box
will appear allowing the user to select a file folder to save the new workbook. The New
command will automatically open a new workbook with default values and settings. The
program is now prepared to read data from the Data Box.

Workbook files are saved with a file extension of .MCT, and the data runs from
the profile worksheet are saved with an extension of .MDM. These two files must
be kept in the same file folder because they are inter-dependent on each other.

Figure 7-1: New Dialog Box

New Tool Button

The New command can be accessed on the Toolbars of the Finder and Profile
worksheets. This command can also be used by pressing Ctrl + N.

• New Button:
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7.1.2 Open

The Open command opens an existing workbook file.

Figure 7-2: Open Dialog Box

To open a workbook file:

1. Select the Open command from the File menu. A list box of workbook files with
an extension of (.MCT) files will appear.

2. Highlight the desired workbook file to open by clicking.

3. Click the OK command button to open, or Cancel to return to the current
worksheet.

More than one workbook file can be open at a time and can be viewed by using
the commands on the Window File menu (refer to section 7.5 Window Menu).

The Open command can be accessed on the Finder and Profile worksheet Toolbars.
This command can also be used by pressing Ctrl + O.

• Open Button:

7.1.3 Close

Select the Close command from the File menu to close the current workbook and
automatically save all of the data and configuration changes. If there is a second
workbook open, closing a workbook will return to the previous workbook.
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7.1.4 Save

Select the Save command from the File menu to save the current workbook file after
changes have been made. When the user saves the file, all of the current data runs
and options in the workbook are saved.

The Save command can be accessed on the Finder and Profile worksheet Toolbars.
This command can also be used by pressing Ctrl + S.

• Save Button:

7.1.5 Save As

Select the Save As command from the File menu to save the current workbook with a
new file name. When the user saves the file, the current appearance of the workbook
and the options that have been set are saved with it.

Figure 7-3: Save As Window
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7.1.6 Save as Text Archive

Select the Save As Text Archive command from the File menu to save all of the data sets
in the workbook file as a text archive with a file extension of (.CTA). This is a useful
way to save large worksheets because text archive files are much smaller than saving
in workbook file format. When a data run is uploaded into the software, the software
converts the data to the current language, unit of temperature and distance units’
configuration. The Save As Text Archive command saves the data set back to its
original internal CureTRAK Data Box data format.

Figure 7-4: Save As Text Archive Window

This command is a useful for protecting all of the collected data in case the file
may accidentally get deleted or corrupted.
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7.1.7 Load Text Archive

Select the Load Text Archive command from the File menu to load a previously saved
text archive file. This command clears the currently loaded data and loads the archive
file in its place.

Figure 7-5: Load Text Archive Dialog Box

Once the Load Text Archive command has been selected, all currently loaded
data will be cleared. To avoid clearing data, load archive files into a new
workbook file.
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7.1.8 Company Info

The Company Info command has a default header of Certificate of Cure
Conformance/ISO Document and cells to enter a company name and address. This
command is also equipped with a feature to have a company logo and a picture (image)
of the product placed in the header of the certificate/document.

To customize Company information:

1. Select the Company Info command from the File menu.

2. Click the cell to type in company information. Press the [enter] key or tab to
another cell to accept.

Figure 7-6: Cure Conformance Company Information
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3. Select the square cell labeled “Your Logo Here” or press the Open command
button to add or change a company logo. When this cell is activated a dialog box
will appear prompting the user to choose an image file. The image files
supported by the software are Dib-(.dib), Gif (.gif), Pcx (.pcx), Tiff (.tiff), Targa
(.tga), Bitmap (.bmp) and Jpeg (.jpg).

Figure 7-7: Image Dialog Box

4. To add a product picture from a digital camera, scanned photograph/artwork to
the header, repeat step three.

5. When finished customizing the header, click the OK command button to accept
the additions/changes or click Cancel to return to the Profile worksheet without
making any additions/changes.

 Once an image (picture) or logo is selected, copy of that image is added to the
CureTRAK “Images” folder. This allows the user to easily locate any image or
logo files.
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7.1.9 Preferences

The Preferences sub-menu commands perform custom setup tasks.

Figure 7-8: Preferences Sub-Menu

7.1.9.1 Units

The software can be configured to operate with different units of temperature.

To change Units of Temperature:

1. Select the Units command from the Preferences sub-menu.

2.  Click the option button beside Fahrenheit or Celsius.

3.  Click the OK command button to use the choices as the default temperature
units or Cancel to return to the worksheet without making any changes.

Figure 7-9: Units Configuration Window
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7.1.9.2 Tag File Number

An eight-character tag is automatically assigned to the (*.MDM) portion of a data run
uploaded from the Data Box. The first two characters are automatically assigned CT
and the next six characters are in numerical sequence and can be specified by the
user.

To change the Tag File number sequence:

1.  Select the Tag File Number command from the File menu.

2. A dialog box will appear allowing the user to enter a tag file number in the text
box, or use the number automatically assigned by the software.

Figure 7-10: Tag File Number Dialog Box

3. Click the OK command button to accept the Tag File Number or click Cancel to
close the window without changing the number.

If a tag file number is entered that currently exists, that (.MDM) file will be
incremented automatically to avoid that file from being overwritten. Tag file
numbers are PC dependent not workbook file dependent.
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7.1.9.3 Configuration

The Configuration command is used to set a communication (COM) port so the PC and
the Data Box can communicate. This command is very important when the software is
first installed or PC hardware configurations have changed.

Figure 7-11: Port Configuration Window

To configure a Com port:

1. Select the Configuration command from the File menu and the Configuration
dialog box will appear.

2. Click the option button next to a COM port depending on which serial port the
PC is set up for RS-232 communications.

3. Click the SET command button to use the selection as the default whenever the
program is started.

4. Click the OK command button to use the selection for the current workbook file
or Cancel to exit without changing.
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7.1.10 Print Certification

Select the Print Certification command from the File menu to print the Certificate of
Cure Conformance/ISO Document. The options that appear on the Print dialog box will
depend on the type of printer and the printer driver installed.

To print a certificate/ISO Document:

1. Select the Print Certification command from the File Menu. A standard Windows
or driver dependent print dialog box will appear.

2. Select desired print options.

Figure 7-12: Print Dialog Box

3. Click the OK command button to print the worksheet or Cancel to close the print
window without printing.

The Print command can be accessed on the Profile worksheet Toolbar.

• Print Certification Button:
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7.1.11 Print Preview

The Print Preview command shows a preview of the worksheet to be printed. This
command is useful when confirming print options the user wants to be printed.

To view a print preview:

1. Select the Print Preview command from the File menu. The Print Preview window
will appear.

Figure 7-13: Print Preview Window

2. Click the Print command button to proceed with printing.

3. Click the Two-Page command button if there is more than one page in the report
and the user wants to view them side by side.

4. Click the Next Page or Prev Page command button to view other pages of a
multiple page report.

5. Click the Zoom In command button to observe small details, and Zoom Out to
restore.

6. Click the Close command button to close the Print Preview window.
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7.1.12 Print

The Print command prints worksheet information from the workbook. The options that
appear on the Print dialog box will depend on the type of printer and the printer driver
installed.

To print a worksheet:

1. Select the Print command from the File menu and a standard Windows or driver-
dependent print dialog box will appear.

2. Select the desired print options.

Figure 7-14: Print Dialog Box

3. Click the OK command button to print the worksheet.

4. Click the Cancel command button to close the print window without printing.

The Print command can be accessed on the Welcome and Finder worksheet Toolbars.
This command can also be used by pressing Ctrl + P

• Print Button:
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7.1.13 Exit

Select the Exit command to quit the software program and automatically save all of the
data and configuration changes.

7.1.14 Language

All of the menus and commands have been translated in five different languages.
When the software is installed, a dialog box appears prompting the user to select a
preferred language. After the software is installed the user can select a different
language from the Languages sub-menu in the File menu.

Figure 7-15: Language Sub-Menu

Selecting a different language will not affect the Help command. Help is in
english only.
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7.2 Edit Menu

The Edit menu commands assist the user to modify the data set on the Finder
worksheet so the most beneficial data is assembled.

7.2.1 Undo

Select the Undo command to undo any previous action. For example if the filter
command is used and then the user decides that command was not necessary, the
Undo command will restore it back to its original format. Multiple undo actions can be
performed with the undo command.

The Undo command can also be used by pressing Ctrl + Z

7.2.2 Redo

Select the Redo command to restore the action made by using the Undo command. Like
Undo, the user can use Redo to restore all of the Undo actions.

The Redo command can also be used by pressing Ctrl + R

7.2.3 Remove Row

Select the Remove Row command to remove a data run row that is not wanted. This
command is helpful when data has been collected and the user feels it is not beneficial
to the workbook data set.

This command is permanent and the data run row can not be retrieved once
performed. The software program will warn the user with a message box.

7.2.4 Hide Row

Select the Hide Row command to exclude a row without eliminating it completely from
the workbook file when analyzing the uploaded data run. This command is similar to the
filter function, and is helpful when data has been collected and it may not be beneficial
to the data set. To restore hidden data set row(s) click the Red Filter Reset button
located on the Spreadsheet worksheet (refer to section 6.2.6 Filters).
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7.3 View Menu

The View menu commands assist the user manipulate what areas are viewed on the
worksheet display.

7.3.1 Toolbar

Select the Toolbar command from the View menu to activate or deactivate the toolbar.
When the Toolbar is deactivated, more of the worksheet area appears on the PC
display. When there is a checkmark beside the Toolbar command it is activated and
when the checkmark is not there it is deactivated.

7.3.2 Status Bar

Select the Status bar command from the View menu to activate or deactivate the Status
bar on the bottom of the worksheets. When the Status Bar is deactivated, more of the
worksheet area appears on the PC display. When there is a checkmark beside the
Status bar command it is activated and when the checkmark is not there it is
deactivated.

7.3.3 Zoom In

Select the Zoom In command from the View menu to make the current worksheet view
larger. The Zoom In command has the capability to zoom in multiple times. When the
maximum zoom level has been reached the Zoom In command will be dimmed.

The Zoom In command can be accessed on the Welcome, and Finder worksheet
Toolbars. This button will speed up the Zoom In process if multiple zooms are desired.

• Zoom In Button:
7.3.4 Zoom Out

Select the Zoom Out command from the View menu to make the current worksheet view
smaller. The Zoom Out command has the capability to zoom out multiple times. When
the minimum zoom has been reached the Zoom Out command will be dimmed.

The Zoom Out command can be accessed on the Welcome, and Finder worksheet
Toolbars. This button will speed up the Zoom Out process if multiple zooms are
desired.

• Zoom Out Button:
7.3.5 100%

Select the 100% command from the View menu to return the worksheet to its default
display size.

The 100% command can be accessed on the Welcome, and Finder worksheet
Toolbars.

• 100% Button:
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7.4 CureTRAK Menu

The CureTRAK menu commands configure the Data Box for collecting data for analysis
and to read it after data collection.

The Data Box must be connected to a PC and the proper communication port
must be configured to properly use the CureTRAK menu commands. Refer to
section 3.4 Configuring the Communication Port.

7.4.1 Set CureTRAK Clock

The CureTRAK Data Box has an internal clock it uses to identify the time and date of
each data run and to control when each measurement is recorded. The clock should be
set prior to data collection to ensure that the proper time was recorded.

Figure 7-16: Set CureTRAK Clock Dialog Box
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To set the CureTRAK Data Box clock:

1. Connect the Data Box to the PC (refer to section 3.3 Installing the
Communication Cable).

2. Select the Set CureTRAK Clock command from the CureTRAK menu.

3. Enter the correct month, day, year, hour, minute, and second by adjusting the
slider(s) or manually typing in the corresponding text box.

When the Set CureTRAK Clock dialog box appears the current computer clock
setting is automatically entered in the text boxes.

4. Click the Send command button to reset the clock.

When the setting of the clock is completed, a dialog box with the configuration data will
appear.

Figure 7-17: Clock Settings Conformation

To read the CureTRAK Data Box clock:

1. Connect the Data Box to the PC (refer to section 3.3 Installing the
Communication Cable).

2. Select the Set CureTRAK Clock command from the CureTRAK menu.

3. Click the Read command button to display the current date and time from the
Data Box If the clock is set wrong, the date or time will be incorrect.
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7.4.2 Read CureTRAK Data

The Read CureTRAK Data command starts the data transfer process after completing
the data collection process.

To read CureTRAK data:

1. Connect the Data Box to the PC (refer to section 3.3 Installing the
Communication Cable).

2. Select the Read CureTRAK Data command from the CureTRAK menu and a
status bar dialog box will appear indicating that data retrieval from the Data Box
has begun.

Figure 7-18: Status Message Box

After the data is uploaded, the software will send a message to the Data Box verifying
the time and reporting how many points were logged during the last data collection
process. A dialog box will then appear informing the user of this function.

Figure 7-19: Clock Verification

Once data transfer is complete, the dialog box will disappear and will return to the
current worksheet.

If the Data Box has not collected enough data to create a complete profile a
message box will appear (refer to Figure 7-20).

Figure 7-20: Communication Error Dialog box

The Read CureTRAK Data command can be accessed on all worksheet Toolbars.

• Read CureTRAK Data Button:
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7.5 Window Menu

The Window menu arranges opened workbook files for viewing and quick access.

7.5.1 Cascade

Select the Cascade command from the Window menu to cascade opened workbook files
from the upper left corner overlapping the workbooks downward so each workbook title
bar is visible.

Figure 7-21: Cascaded Workbooks

7.5.2 Tile

Select the Tile command from the Windows menu to arrange the open workbook files in
a rectangular fashion dividing the workbook files into smaller sizes arranged so they fit
next to each other on the display.

7.5.3 Open File

The lower section of the Window menu shows the open workbook files. This allows
quick access to all of the open workbook files. Selecting a workbook file name will to
bring it to the front of the open workbooks and make it active.
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7.6 Navigate Menu

When viewing data runs on the Profile worksheet, the Navigate menu allows the user to
view other data runs without having to select them from the Finder worksheet. It will
enable the user to view the data runs one above or one below the currently viewed
data run, or jump to the first or last data runs uploaded into the open workbook.

• Navigate Buttons
The Navigate commands can be accessed on the Profile worksheet Toolbar.

LAST DATA RUNFIRST DATA RUN

FORWARD TO
NEXT DATA RUN

BACK TO PREVIOUS
DATA RUN

Figure 7-22: Navigate Tool Buttons

• Navigate File Tag Indicator
When navigating to different data runs on the Profile worksheet to help inform the user
which data run they are viewing, there is a file tag indicator located on the Toolbar.

Figure 7-23: File Tag Indicator
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7.7 Help Menu

The Help menu is a complete online reference tool that can be used at any time. Help
is especially useful when information is needed quickly or when this Users guide is not
available. Help contains a description for each command or dialog box and explains
many procedures for accomplishing common tasks.

• Index

• Using Help

• About CureTRAK

7.7.1 Index

To use Index:

1. Select the Index command from the Help menu.

2. Click a topic that is colored in green and underlined to proceed to that topic.

3. Click Search to access an alphabetical help topic search engine.

Figure 7-24: Help for CureTRAK Software
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7.7.2 Using Help

Select the Using Help command from the Help menu to display the Microsoft How to
Use Help Window. This is the best way to learn about using the CureTRAK Software
Help system.

Figure 7-25: Using Help Window
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7.7.3 About CureTRAK

Select About CureTRAK from the Help menu to display the software version, release
date and company information.

Figure 7-26: About CureTRAK Window

The About command can be accessed on all of the worksheet Toolbars.

• About Button:

7.7.4 Context Help

Use the Context Help command button to obtain Help on a specific portion of the
software. Click the Context Help button on the Toolbar, the mouse pointer will change to
an arrow and question mark. Click somewhere in the screen on any worksheet, such as
another Toolbar button. The Help information will be shown for the item clicked.

• Context Help Button:

7.7.5 Copy Button

There is a Copy Button that can be accessed on the Profile worksheet Toolbar. This
button copies the entire Profile worksheet to the clipboard so it can be pasted into other
applications.

• Copy Button:
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8.0 Service and Calibration

Service Safety Summary:
WARNING

THE FOLLOWING CALIBRATION AND SERVICE INSTRUCTIONS ARE FOR USE
BY QUALIFIED PERSONNEL ONLY. REFER TO THE OPERATOR’S SAFETY
SUMMARY AND THE SERVICE SAFETY SUMMARY PRIOR TO PERFORMING ANY
SERVICE.

General Service Information:
This section covers maintaining and troubleshooting the thermocouples, software,
wiring, and other parts of the system.

8.1 Service Troubleshooting

Check the appropriate section of the manual to be sure you’re following the correct
procedures. Read the READ.ME file for the latest information on the current software release.

Decide if the problem is with the Hardware or Software.

• If the problem occurs while attempting to log data, the Hardware may be faulty.

• If the problem occurs while attempting to communicate between the Data Box
and the PC, the Communications links may be faulty.

• If the problem occurs while attempting to use some other function of the
CureTRAK software, the software may be faulty.

Once you have decided what item in the Kit is causing the problem, refer to the
following sections. Problems that are more likely or more easily corrected are listed first
in each section. Start at the top of the list and work your way down. If the problem is
still unresolved go to the section 8.3 How to Get Additional Help.
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•• Hardware Problems

This section describes problems that can occur with the Thermal barrier, Data Box or
Thermocouple Sensors.

Data Box will not respond to Start/Stop switch or PC software

• Low or exhausted battery: In most cases a low or exhausted causes the Data
Box from responding to the PC software or Start/Stop switch. The batteries will
self-discharge from one to two months if not charged periodically. When not in
use, it is best to continue to charge the Data Box. A full charge will last for a full
day (8 to 10 hours) of normal use. If the unit is to be inactive for a long period of
time (more then a week), you need not continue to charge the Data Box for that
time, but you should place the Data Box on charge one day prior to planned use.

• Data Box not reset: After the batteries have been allowed to fully discharge, it
may be necessary to reset the Data Box once it is placed on charge.

1. For older design Data Boxes, use the Rest Tool supplied to reset the Data Box
after a few minutes of charge.

2. New design Data Boxes may be reset immediately after connecting the charger
by pressing the reset button using a pin or paper clip.

RESET
BUTTON

PINRESET
TOOL



CureTRAK ♦♦71♦♦

Wrong or erratic temperature readings:

• Open or intermittent thermocouple, cable, or connector: Individual channels
being detected as “Open” on the profile plot will indicate this. Check
thermocouples, wires and insulation, to see if the thermocouple sensor has not
become unplugged from the thermal barrier. Inspect connectors visually for
damage or loose connections caused by pulling the thermocouple wires instead
of the connectors when removing from the barrier. Tighten all the connections.
Check with an ohmmeter or millivolt meter if available, or substitute a
thermocouple that you know works properly.

• Shorted thermocouple, cable, or connector: This is harder to find. A shorted
thermocouple connector or cable creates a new thermocouple junction at the
location of the short; therefore actual temperatures are recorded, but probably
not the ones you wanted. If the short is intermittent, then the recorded
temperatures may jump between that of the thermocouple and that of the shorted
location. Visually check for shorts inside of connectors and for damaged
insulation on the wires. Repair or replace any suspicious components.

• Wrong type thermocouple, connector, or wire: Wrong thermocouple types
will give consistently wrong readings, either always high or always low. Wrong
connectors or wrong wire types (used as an extension) create extra
thermocouple junctions and uncontrolled temperature offsets. Use only Type K
thermocouples, wire, and connectors.

• Thermocouple connector wired backwards: Typically causes high
temperatures to read as negative (e.g., -150°F.). Should be Yellow=Ch, Red=Al.
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• Low Battery warning charge: Charge the battery.

• Conductive contamination inside the Data Box: This is known to cause
“spikes” (abrupt jumps in value) in the recorded temperatures. Other kinds of
errors are also possible. See: Calibration Verification and Troubleshooting for
cleaning instructions.

• Incorrect calibration: If the recorded temperatures for all of the active channels
are wrong in the same direction (e.g., all about 5% too high), then possibly the
Data Box has been incorrectly re-calibrated. See the manual section
“Calibration” for cautions and procedures, or return the Data Box to ECD for re-
calibration.

• The Data Box never turns “ON”, and cannot be read by the software, or the
LED does not illuminate while the software is attempting to read: The battery
may be dead or physically damaged. Return the Data Box to ECD for service.

• The Data Box never turns on, but the software can read the Data Box data:
The start switch is defective. Return to ECD for service.

• Internal temperature effects: If the Data Box has been subjected to an internal
temperature in excess of the published specifications. Temperatures outside the
specified operating range may cause incorrect readings and shorten power pack
life. Internal temperatures in excess of the specified maximum temperature
may cause permanent, irreparable damage to your Data Box.

If the internal temperature of the Data Box exceeds 80°C (far exceeding the
maximum warranted internal temperature of 65°C), it stops logging, saves the
current data, and shuts down. If the high temperature did not damage the Data
Box, you can recover the data.
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•• Communication/Software Problems

• “Instrument not responding” and/or “Communication error” messages: Try
triggering the Data Box switch. If you cannot get the LED to flash, you have a
hardware problem with the Data Box itself. Hardware Problems. If you can
activate the Data Box with the switch, check for the following:

1. Wrong PC port. Cable must be connected to a COM port, whichever was
selected on the “Software Configuration” screen.

2. Conflicting use of COM port. Perhaps some other software, such as a mouse
driver or communications program, is trying to use the COM port.

3. Cable defective. Order a spare or replacement cables from ECD; see
Optional Accessories.

4. Internal battery is very weak, charge the battery.

5. Data Box is damaged. Return it to ECD for service.

• Cable or port problems: Refer to “Instrument not responding” error, above.

• “Profile data for this run is unavailable” error message in Data graph on the
Profile worksheet: Workbook files are saved as .MCT and the profile data from
the profile worksheet is saved as .MDM. You must not separate these into
different file folders, because they are dependent on each other.
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•• Calibration

Because the Data Box is made with precision components with high temperature
stability and tight tolerances, the analog-to-digital converter remains stable for years.
High quality components together with software algorithms based on the IPTS-68­

standard for Type K thermocouples have been provided to yield the specified accuracy
and long-term stability. Each unit is tested at the factory before it is shipped.

Depending on use, however, the temperature accuracy should be periodically verified
using a suitable temperature standard. Any observed inaccuracies are probably not
caused by calibration error but by any one of a number of other sources, primarily the
following:

1. Poor thermocouple connections or open thermocouples.

2. Using a standard that is inaccurate or one not traceable to the national
standards agency, such as the National Institute of Standards and Technology
(NIST, formerly the Nation Bureau of Standards) in the USA.

• Check the accuracy of your standard and that it is traceable to NIST. Be sure
that you're using Type K thermocouple wire connected to the standard. Be sure
that your standard is cold-junction compensated, or use an ice-point reference.

3. Extremely low battery charge.

• Recharge the Data Box battery. Refer to section 3.1 Charging the Data Box
Battery.

4. Sudden changes in ambient temperature.

• Allow Data Box to stabilize for 1/2 hour before calibration.
If after checking these possible sources of inaccuracy the Data Box still needs to be calibrated, there
are two calibration methods: one using a thermocouple simulator and one using a voltage reference
and an ice point reference.

Do not attempt to calibrate the Data Box if you have never used a thermocouple
simulator, or you are unsure of the accuracy of your thermocouple simulator.
(Contact ECD for the proper calibration procedure).

Please contact ECD technical support to request a Return Merchandise Authorization
for your calibration.

                                           
­ IPTS-68* - International Practical Temperature Scale of 1968
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8.2 CureTRAK Cleaning Instructions

The product must never be immersed in water or any other cleaning agent. Simply wipe
off the exterior of the enclosure with a cloth dampened with a mild, water-based
cleaning solution. To prevent damage, do not clean the product using organic solvents,
caustic or corrosive solutions, or abrasive cleansers. Do not allow any cleaning solution
to penetrate the enclosure.

8.3 How to Get Additional Help

If you still have problems, let us help you. Contact ECD test or service technicians so
we can walk you through various tests.

Here is the information on how to contact ECD:

Technical Support: (800) 323-4548
FAX: (503) 659-4422
Email: ecd@ecd.com
Internet: http://www.ecd.com
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APPENDIX A: Specifications

•• Thermal Barrier

Mechanical:
Weight: 15.9 lbs. (7.2kg)

Physical Dimensions: Length: 10.5” (26.7cm)
Height: 10.25” (26cm)
Width: 8” (20.3)

Figure A-1: Thermal Barrier Exterior Dimensions
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Environmental:
Temperature: 475°F (246°C)
Operating time: 40 minutes (starting with barrier at room temperature).

CureTRAK CT3C & CT6C Armor Chart
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•• Data Box

Electrical/Mechanical:
Weight: 9.1 ounces

Physical Dimensions: Length: 4.125 in (10.5cm)
Height: 1.125 in (2.9cm)
Width: 3.25 in (8.3cm)

Power: International Rechargeable Battery:
Nickel-Metal-Hydride (NiMH), 6V, 200mA-hour,
Part Number: F30-2873-10.

Charge Time: 14 hours
Expected Battery Life: up to 300 to 400 charging cycles
Average number of data runs per battery charge: 10 runs

Charger: North American
Input: 120 VAC, 60 Hz
Output: 9VDC, 120mA

Continental European
Input: 230 VAC, 50Hz
Output: 9 VDC, 120 mA

Temperature Accuracy: T/C Sensor: (standard limits of error) ±4°F (2.2°C)
CJC Sensor: ±4.5°F (2.5°C) absolute
A/D System: ±0.3°F (0.17°C)
Conformity to IPTS-68­: ±0.1°F (0.06°C)
Channel to Channel: ±1.8°F (1°C)
Calibration points: 212°F (100°C) and 1832°F (1000°C)
Resolution:

Displayed: 1°F (1°C)
Calculation: 0.1°F

Range: 0°F - 1832°F (-18°C - 1000°C)

Time Accuracy: Time base: .02% of total
Resolution: (Log rate) 6 seconds

Data Capacity: 1200 Data points @ 6-second intervals for 2 hours.

                                           
­ IPTS-68 (International Practical Temperature Scale of 1968)
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Environmental:
Temperature (operating): 32°F to 122°F (0°C to 50°C).
Temperature (Warranteed):150°F (65°C) Maximum. The Data Box automatically 

stops logging when the internal temperature exceeds a 
safe level.

Operating time: Dependent on Thermal Barrier. See Thermal Barrier 
Specifications.
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APPENDIX B: Menus & Toolbar Buttons

•• Menus

Active menus for the Welcome Worksheet:

Active menus for the Finder Worksheet:

Active menus for the Profile Worksheet:
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•• Toolbar Icons

Back (To Previous Data Run) Open
Context Help Print

Copy Read CureTRAK Data
First (Data Run) Save
Last (Data Run) Zoom 100%
Next (Data Run) Zoom In
New Zoom Out
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APPENDIX C: Options and Accessories

CureTRAK Accessories and Value Added Options

Accessories Part Number
Data Box Battery Charger, 120V (North American) SE38-2873-25
Data Box Battery Charger, 230V (Continental Europe) SE38-2873-21
Heat Sink Blocks (Set of 2) SE38-2873-62
RS-232 Data Cable (9 & 25 pin Connectors & Cable) SE28-0050-25
Kapton Tape Roll (5/8” x 108ft) SG10-0021-00-1
Hi-Temp Gloves (2000°F) SE38-2873-88

Thermocouples
Thermocouples, three 0.02”, Type “K” (6ft) SE38-2873-63
Thermocouples, six 0.02”, Type “K” (6ft) SE38-2873-66
Thermocouples, six 0.02”, Type “K” (6ft) Inconel Overbraid 900°F SE38-2873-87
Ambient “Clamp On” Sensor, Type “K” SE31-0290-61
Surface “Clamp On” Sensor, Type “K” SE31-0290-62
Ambient “Magnet” Sensor, Type “K” SE31-0290-63
Surface “Magnet” Sensor, Type “K” SE31-0290-64
Thermocouple Extension, three, Type K (6’) SE38-2873-64
Thermocouple Value Pack: SE38-2873-60
• Set of three 0.02”, Type “K” (6ft)
• Ambient “Clamp On” Sensor, Type “K”
• Ambient “Magnet” Sensor, Type “K”
• Surface “Clamp On” Sensor, Type “K”
• Surface “Magnet” Sensor, Type “K”
• Kapton Tape Roll (5/8” x 108ft)

Manuals & Software
CureTRAK Cure Conformance Software Kit SE38-2873-03
CureTRAK Operation Manual SA38-2873-00
CureTRAK Quick Reference Guide SA38-2873-06
SourceTRAK Systems Profiling Software Kit SE37-4286-03

Preferred Service Option
• Product warranty, (Doubled from 1 year to 2) SZ00-2873-00

Guaranteed 2 business day turn-around on all
repair/calibration procedures.

• One free preventative maintenance/calibration
service procedure including new Data box
rechargeable battery.

• 15% discount off all CureTRAK accessories for
• 2 years after instrument purchase


