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EBSD Based Analysis of Lead-Free Solders
Introduction

One of the challenges of the electronic packaging
industry is to move from traditional lead based
solders to lead-free solders in order to reduce the
use of toxic materials. However, one of the
obstacles to moving to lead-free solders is
cracking of the solder joints. Current
characterization tools being used to solve this
problem are basic SEM imaging and EDS. EBSD
offers new possibilities for characterizing cracking
in solders. Often SEM imaging suggests that the
cracks are intergranular, that is, they propagate at
grain boundaries. However,  this  is not  always
obvious from  SEM images alone. EBSD can
unambiguously identify cracks as intergranular or
transgranular. In addition, statistical analysis of
grain boundaries can identify the types of grain
boundaries that may be susceptible or resistant to
cracking. EBSD is also capable of identifying
areas of high local orientation variations which are
indicative of the buildup of localized residual
strain. If the stress state can be accurately
determined then the anisotropy of elastic stiffness
or incompatibility at grain boundaries can also be
modeled. Such analyses done over a matrix of
specimens can help identify potential process
improvement opportunities. 

Inside 
This Issue

In order to illustrate some of the potentials of
OIM™ in the study of fracture problems, we show
the application of EBSD to cracking in several
different material systems. (Contʼd on Pg. 3)

Figure 1 – Micrograph of a lead-free solder partially
overlaid with an orientation map. Colored tetragons show
the orientation of the colored regions in the map.
(Courtesy of T. Bieler – Michigan State University) 

Figure 2: Orientation map and phase map from a lead-free solder bump.
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The spectral mapping option in the EDAX Vision software for
Eagle and Orbis μ-XRF systems allows collection of spectral
data from a matrix of points in a selected sampling area for a
given list of elements. By using a color palette to associate each
elementʼs intensity, a visual representation of the elemental
distribution can be attained for each element. The option for a
live “Color Overlay” display exists in the collection window,
where the first six elemental maps can be combined into one
overlay map. In it, each data point will instead represent only
the element with the highest relative intensity. In order to save
a version of this map and generate a report, the user must
access the “Image Display & Processing” software, also called
“IDX,” which is in the EDAX32 folder.

Once “IDX” is initiated, display the saved .BMP image maps by
selecting “File” > “Open,” and double-clicking on any one of the
maps. Hold down “Control” to select up to six individual
elemental maps for the overlay. Keep in mind not to select two
elements that have the same palette color. To change a mapʼs
color, select “Edit” > “Image Parameters” from the upper menu,
and in the “Color” drop down, select a different color, and click
“OK.” Once the colors and maps have been selected, click
“Process” > “Color” > “Substitution Overlay” from the upper
menu bar. This will immediately create and display the overlay
map within the display window, as highlighted in Figure 1.
Select this overlay map with a single click, and save it as a
.BMP under “File” > “Save As.”

Generating Micro-XRF Overlay Maps

To generate a Word report with the newly saved overlay, open
the “Spectral Utilities” software from the EDAX32 folder.  From
the top menu, select “Image-Utilities,” and it will prompt the user
to open a set of maps. Double-click the previously saved
overlay map, and it will be opened within the Image Bitmap
Viewer window. Select the file, and click “Display Multiple”
(highlighted above in Figure 2) which displays the overlay map.
Click the Word reporting icon (highlighted above), and the
report will be generated, as seen in Figure 3.

Figure 1: Overlay map (highlighted) is created using an example
with Br, Co, Si, Sn.

Figure 2: Spectral
Utilities functions
to display overlay,
and generate a
report. 

Figure 3: Color overlay map as it is displayed in the Word
report, with a color-coded element legend.

TIPS &  
TRICKS
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Sample Preparation

EBSD is very much a surface sensitive technique sampling only
10 to 20nm in to the depth of the sample. Thus, in order to get
good EBSD data it is imperative to have a well prepared sample
surface. Lead-free solders pose some particular difficulties for
sample preparation for EBSD due to the softness of the solder,
and the relative hardness differences between the solder alloy,
the contact metal layers, and the intermetallic phases present.
Often polishing times and forces will need to be reduced for
optimal results. In addition, polishing to the correct plane within
the sample can be difficult.  A procedure recommended by Allied
High Tech Products, Inc. is listed in Table 1. Providing an
adequate path to ground during analysis to minimize charging
effects  can  also   be  problematic.  Often samples are embedded

EBSD Based Analysis of Lead-Free Solders (Cont'd. from Pg. 1)

in a non-conductive epoxy to facilitate preparation. This
provides a large non-conducting volume around the sample.
One approach is to sputter deposit a thin (25-35Å) conductive
carbon layer over the sample surface. However careful control
of the film thickness is required to minimize EBSD pattern
degradation. Another approach is to use a conductive paint
(carbon or silver) to cover most of the sample surface area
except for the region of interest. This can be accompanied by a
thinner (10-15Å) carbon coat. A third approach is to add
conductive filler to the epoxy; however this can make sectioning
to the desired plane more difficult. A fourth option, if applicable,
is to use the low vacuum analysis capability available on many
modern SEMs. 

Table 1 - Sample Preparation Procedure for Lead-Free Solders (Allied High Tech Products, Inc.) 

Step 1 2 3 4 5 6

Abrasive 320 Grit SiC                  
Grinding Paper

600 Grit SiC 
GrindingPaper

6μm 
Polycrystalline 
Diamond 
Suspension

3μm 
Polycrystalline 
Diamond 
Suspension

1μm 
Polycrystalline 
Diamond 
Suspension

0.05μm 
Colloidal Silica

Polishing 
Cloth

NA NA Gold Label White Label Vel Cloth ChemPol

Coolant Water Water GreenLube GreenLube GreenLube Water

Platen  
Speed

250 RPM  
Complementary

250 RPM  
Complementary

150 RPM  
Complementary

150 RPM  
Complementary

150 RPM  
Complementary

150 RPM  
Complementary

Pressure 10 lb/F 10 lb/F 8 lb/F 8 lb/F 8 lb/F 5 lb/F 

Time 2:00 2:00 6:00 3:30 3:30 2:00

Polishing 
Head Speed

150 RPM 150 RPM 150 RPM 150 RPM 150 RPM 150 RPM

EBSD
NEWS
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If you have ever had the occasion to visit the EDAX facility in
New Jersey, you more than likely visited the EDAX Laboratories
for a product demonstration or our training room for system
instruction. 

The EDAX facility not only provides training, but numerous other
departments are located at the corporate office. Finance,
Logistics, Purchasing, Engineering, Software Development and
Applications Support, as well as a 25,000 square foot factory
assembly, shipping, and warehouse area are located here well.
Other departments that our customers have probably had
contact with include Sales and Marketing and Service and
Technical Support. This is all in addition to our Applications
Laboratories, which are the first and sometimes only area that
our customers see. 

The Sales and Marketing Departments have many years of
technology and product management experience among them.
It is here that a direct line to our field sales team and customers
is established to provide valuable information for use in
consideration of  current and future product development as
EDAX expands into new markets.

EDAXʼs Service and Technical Department prides itself on an
excellent technical and customer support infrastructure. The
quality of the  technical support team is appreciated and
recognized by both EDAX and our customers. In this
department you will find many EDAX system models in various
stages of disassembly. These systems allow our support team
to have a hands on approach to the systems and best describe
the procedures and processes to either a Field Service
Engineer or directly to a customer.

The Engineering and Software Development groups within
EDAX are busy designing and developing new innovative
products. In the Engineering area one will find new product
components being developed that will one day become the next
generation EDAX system. In the Software Development area,
new capabilities are written into software code and
technologically advanced software is designed. 

All of the departments within EDAXʼs corporate office work
closely to provide our customers with the best product and
service available to the materials characterization community
today. 

EDAX
NEWS

Figure 2: EDAXʼs EDS Applications Laboratories.

Figure 1: EDAX Headquarters, Mahwah, NJ.

Figure 3: The Technical Support team.
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Join EDAX for Monthly Web Seminars
On May 7, 2009, EDAX began hosting a series of microanalysis Web Seminars that offer a first hand education on microanalysis
technologies available today. The seminars take place on the first Thursday of every month at 2:30 EST and run approximately one
hour long with time allowed for questions and answers. Please note, time or schedule may be subject to change. 

Future Topics:

Introduction to Silicon Drift Detectors (SDD) – July 2, 2009
The EDS trend has been moving towards SDD capabilities for dramatic
increases in collection capabilities, electronics, and throughput. The benefits
extend from spectral collection with confident results in seconds, to mapping
collection at over several hundred thousand Counts Per Second (CPS) and
more without sacrificing resolution or low energy performance.

Introduction to Electron Backscatter Diffraction (EBSD) – August 6, 2009
EBSD is becoming increasingly prevalent in many industries as a compliment
to EDS analysis. EBSD will allow the user to identify and characterize crystal
structure information at every point in a sample and generate maps with grain
information (boundary, sizing, etc), orientation information, structural phase
differentiation, texture data, and much more.

Previous Topics:

What is New in Genesis?
The newest software features within the Genesis EDS software. New features
include enhanced mapping and multipoint capabilities as well as EXpert ID,
which is used to obtain the most from your Auto ID routine.

Introduction to μXRF - The EDAX Orbis μXRF
The Orbis is a standalone tool, which is incredibly valuable for nondestructive
testing in a wide range of applications including forensics, petrochemical,
semiconductor, aviation, transportation, and more. Benefits of μXRF include
increased sensitivity for many elements greater than K(K) energy, little to no
sample prep for dirty, insulating or wet samples, and a greater range of
sample sizes and types. Paired with an optical microscope, the user can
identify the area of interest and collect from a small region (down to 30-micron
spot) all the way up to maps 10 to centimeters square.

EDAX customers are encouraged to attend our Web Seminars. If you would
like to participate, please contact EDAX at edax.applications@ametek.com
and EDAX will provide you with login information. Logging in is as simple as
logging onto a website link and calling a toll free number. This new offering is
available to all EDAX users and is free of charge. Take this opportunity to
learn more about your EDAX product(s). 

EDAX
NEWS

Figure 3 – Example of
EXpert ID,
automatically and
accurately identifying
the peaks within the
spectrum.

Figure 4 – Orbis
Micro-XRF
Spectrometer.

Figure 2 – Schematic
of EBSD detector,
sample and electron
beam geometries in
SEM chamber.

Figure 1 – Apollo
Silicon Drift Detector.



Japan

Microanalysis Courses: 

� July 1-3 Osaka

� October 7-9 Tokyo

� November 11-13 Osaka
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TRAINING
AND EVENTS

World-Wide Training
To help our present and potential customers obtain the most from their equipment and to increase their expertise in EDS microanalysis,
WDS microanalysis, EBSD/OIM and Micro-XRF, we organize a number of Operator Courses at the EDAX facilities in North America;
Tilburg, NL; Wiesbaden, Germany; and Japan.

North America

For more information on our
training classes, please visit

our website at:
www.edax.com/service/

user.cfm

Microanalysis Courses: 

� July 14-16 Draper, UT

� August 10-14 Mahwah, NJ

� September 14-18 Mahwah, NJ

� October 19-23 Mahwah, NJ

� December 7-11 Mahwah, NJ

Particle Course: 

� November 10-12 Mahwah, NJ

EBSD OIM™ Academy Course:

� September 1-3 Mahwah, NJ

� October 13-15 Draper, UT

Micro-XRF Course:

� October 6-8 (Orbis only)

World-Wide Events 

July 27-30 Denver X-ray Conference Colorado Springs, CO
July 27-30 M&M (Microscopy & Microanalysis) Richmond, VA
August 25-29 THERMEC 2009 (International Conference on Processing & Manufacturing of 

Advanced Materials) Berlin, Germany
August 30 - September 4 Microscopy Conference (MC) 2009 Graz, Austria
September 2-4 JAIMA Show Makuhari, Japan
September 8-11 Electron Microscopy of Analysis Group (EMAG) 2009 Sheffield, UK
September 14-18 The 20th International Congress on X-ray Optics and Microanalysis (ICXOM20) Karlsruhe, Germany
September 16-18 Metallographietagung Aachen, Germany
October 18-22 Southern Association of Forensic Scientist (SAFS Fall) Orlando, FL
October 25-29 MS&T (The Materials Science & Technology Exhibition) Formerly called ASM Pittsburgh, PA
October 28-29 Fall 2009 California Associations of Criminalist (CAC Meeting) San Jose, CA
December 1-3 MRS (Materials Research Society) Boston, MA

***Please see our website, www.edax.com for a complete list of our tradeshows

Tilburg = (T) (in English)
Wiesbaden = (W) (in German unless stated 
otherwise):

Europe

Pegasus Courses:

� September 14-18 (T)

� October 19-23 (W)

OIM™(EBSD) Courses:

� September 14-16 (T)

Microanalysis Courses:
3-4 Day 

� September 28 - 

October 1 (T)

� November 17-26 (W) 

�November 23-26 (T)

2 Day

� September 17-18 (T)

� November 12-13  (T)

LEX Course: 3 Day

�October 13-15 (T) 
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EMPLOYEE
SPOTLIGHT

Dr. Kip Goi is the Application Support Engineer for Southeast
Asian. Kipʼs territory was expanded this year to include India,
Taiwan, and Australia. Kip was born and raised in Singapore.
Shortly, after graduating from the University of Birmingham from
Midland, UK in 2001, he returned to Singapore where he
received a scholarship from Nanyang Technological University
for his Master Degree by Research in 2002. Later he developed
an interest in R&D where he was bestowed a chance for a
Doctorate of Technology Engineering from Royal Institute of
Stockholm. He completed his Doctorate in 2007, while working
for EDAX as a Service Engineer and studying part-time.

In 2004 Kip was employed by AMETEK Singapore to take
charge of the servicing and installation of the EDAX products.
Kip is responsible for scheduling travel plans for both the
service and installation teams as well as providing application
training for the support team.

Kip enjoys his favorite past-time hobby of discus keeping.
Discus (Symphysodon) are a genus of three species of
freshwater cichlid fishes native to the Amazon River basin. Kip
has had this hobby for the past 18 years. Due to his extensive
traveling schedule he has given up this hobby recently but he is
still enthusiastic about it. When he travels overseas, he will visit
the local breeders and get updated with what they are presently
breeding. 

Beverlee Boddy joined EDAX in 2004 as a Marketing
Administrative Assistant. This past year, Beverlee was
promoted to her present position, Marketing Support
Representative, based out of the EDAX corporate headquarters
in Mahwah, New Jersey. Beverlee was born in Ridgewood, NJ
and moved to Glen Rock, NJ at a young age. She graduated
from The Berkeley School (now called Berkeley College), which
was located in Ridgewood, NJ, with a Business Certificate and
also attended William Paterson University, located in Wayne,
NJ where she received a Project Management certificate in their
Continuing and Professional Educational program. She has
also taken several IT and Business courses throughout the
years while she was employed at IBM for 19 years. 

Beverlee is an integral part of the Marketing team at EDAX. She
has several responsibilities in the department including the
layout and design of the EDAX FOCUS newsletter,
administrator of EDAXʼs Customer Relationship Management
system (Ardexus), administrator of the EDAX website, and
electronic emails. In addition to her Marketing responsibilities,
she coordinates the EDAX User Schools and assists the IT
department when needed. Beverlee is very efficient, versatile,
and concise and is relied upon by her colleagues to assist them
in projects throughout the company.  

Beverlee and her husband Mert enjoy spending time with family,
motorcycle riding, and traveling. One of their most memorable
trips was taken in 2006. They traveled from New York to
Chattanooga, Tennessee. Once they reached Tennessee, they
participated in the yearly “Trail of Tears Remembrance
Motorcycle Ride” to Florence, Alabama.    



Microtechnics is a contract company for analytical and design
services specializing in the area of semiconductor and solid-
state systems for the military. 

Housed in their facilities is an EDAX Pegasus with an A40
Silicon Drift Detector (SDD) combined with a Digiview camera
on a Zeiss Supra. They have used the system for over five years
but have used EDAX for much longer. 

Gary Gaugler is the primary user of the system. Previously
employed by  Wright  Patterson Air  Force Base in Dayton, OH, 

CUSTOMER
NEWS

EDAX FOCUS - Page 8                                             Copyright© 2009 All rights reserved EDAX Inc.                                                            2009

Art & Layout:
Beverlee Boddy
Christine Meehan

Contributing Writers:
Dr. Kip Goi
Jim Hardy
Andrew Lee
Tara Nylese
Dr. Stuart Wright

Copyright 2009 EDAX Inc. No part of this publication may be reproduced, stored in a retrieval system, or
transmitted in any form or by any means without prior written permission of EDAX Inc.

EDAX Inc. � 91 McKee Drive Mahwah, NJ 07430 � Phone: (201) 529-4880 � E-mail: info.edax@ametek.com � www.edax.com

Microtechnics, Granite Bay, CA 

Gary transferred to McClellan AFB in Sacramento, CA. Garyʼs
initial assignment was opening a facility within McClellan whose 
charter was to prolong the offering of semiconductor devices
being obsolete by their original manufacturer. Initial work was
done on bipolar devices. However, the groupʼs charter
expanded to include board level systems requiring redesign to
accommodate new replacement devices. 

Gary is a PhD level scientist with a background in
semiconductor design, manufacturing, and reliability statistics.
At the present time, Microtechnics is contracted by the military
to redesign older electronic systems such that they are
operational with todayʼs electronics. In addition Gary uses
Electron Backscatter Diffraction (EBSD) as a means of
predicting device reliability. As a contractor to the military, Gary
travels worldwide to semiconductor suppliers presenting the use
of EBSD in reliability models. Gary has several publications in
the area of reliability and EBSD most recently in 2008 issues of
both Microscopy Today and Scanning.

Microtechnics believes EDAXʼs service and support is top of the
line. The EDS and EBSD tools are both powerful tools. EDS with
an intuitive interface, and EBSD with endless database
manipulation. Gary initially purchased his system with a Si(Li)
EDS detector but later upgraded to the A40 SDD.

Gary states, “Our relationship with EDAX is great and we would
recommend EDAX”. 

Correction: Vol.7 No.1 Page 3 Figure 2: 1.5x1.5mm
scan of nickel at 50x. As the beam deflects over
larger areas, the WD is effectively lengthened, and
the focus is no longer appropriate. 


