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The purpose of this tutorial is to walk new users through the key elements of Audacity so that they can create 
and/or edit their own sound files.  The destination of these sound files is up to the user: an audio player for a prop, 
or even a custom ring-tone for a cellular telephone. 
 
 

Step 1: Installation 
 
Use your web browser to navigate to the Audacity web page: 
 
 http://audacity.sourceforge.net 
 
For the purposes of this tutorial you should be using the current stable release, version 1.2.6, and assuming that 
the program is being run on a Windows computer (the author only knows Windows – note, though, that there are 
versions of Audacity for Mac and Linux that have the same look, but may not use the same short-cut keys).  
Download and run the installer for Audacity; once this step is completed you will have a shortcut in your Start 
menu. 
 
 

Step 2: Basic Recording (Mic) 
 
When you start Audacity, the screen will look something like this: 
 

 
 

Figure 1: Audacity Interface (Windows XP) 



Click on Edit > Preferences (Ctrl+P), and then select the Audio I/O tab: 
 

 
 
From this dialog you may select your sound card, though the default settings of "Microsoft Sound Mapper" are 
easiest to work with in the beginning.  Make sure that the two checkboxes are unchecked. 
 
Close the dialog and select Mixer as the recording source – you'll find this in a drop-down on the toolbar.  Using 
the mixer allows you to record any sound(s) that you can hear through the headphones (or PC speakers).  This 
will enable you to pull ("rip") sounds from a CD or DVD player on your system as well. 
 
Plug a PC-compatible microphone (the best you can afford) into your computer, click the red Record button on 
the toolbar, and then start talking.  When you're done, click the yellow Stop button.  If all went well you will have a 
new stereo track in your [unnamed] project.   
 

 
 
 
 
 
 
 



Since you don't need two channels you can eliminate one side by selecting Split Stereo Track from the track 
header drop-down menu: 
 

 
 
The track header menu is accessed by clicking on the black triangle ( � ) in the upper-right corner of the header.  
Once the stereo track is split, delete one track by clicking on the ���� in the upper-left corner of the track header.  
For the remaining track, select Mono from the track header menu so that the audio will be available on both 
channels.  Verify by moving the cursor to the beginning of the file (click on the track, or click the purple Skip to 
Start button) and clicking the green Play button. 
 
To save the audio file, click on File > Export as WAV.   
 

 
Step 3: Basic Editing 
 
The first steps in editing a raw recording is clean-up and trim, and it's important to do it in that order.  If Audacity is 
already running, remove any tracks by clicking the ���� in the track header.  Now select Project > Import Audio 
and load Hello_Kiddies (raw).wav file.  
 
You'll start by normalizing the audio to a standard level.  Select the entire track by clicking on a blank spot in the 
track header (or select Edit > Select > All, or press Ctrl+A).  Now select Effect > Normalize and you'll get this 
dialog: 
 

 
 
Leave both checkboxes selected and click OK.  After a moment the audio will be processed and you'll notice that 
it "grows" a bit in volume.  Normalizing will adjust the volume of a file such that the highest point is set a known 
level, in this case, -3 dB.  By normalizing our audio files to the same level we can ensure consistent playback 
levels on a multi-file project (e.g., when using the AP-8 or uMP3 players). 
 
When you play the track you'll probably notice a bit of hiss between phrases.  You can use Audacity to eliminate 
this hiss and clean-up the track.  Starting clean is the best way to ensure that we end clean for download into your 
player.  As you start layering effects onto the audio any hiss will ultimately become muddy and reduce the overall 
quality of the sound. 
 
Removing noise requires two steps: Start by drag-selecting about a 0.05 second section of the hiss – the area 
between "nightmare" and the laugh works well.  The selection (dark area) should look something like the screen 
shot on the following page. 
 



 
 
Now click on Effect > Noise Removal and click on the Get Noise Profile button. 
 

 
 
This step analyzes the audio in the selection so that it can be removed in the next step.   Select the entire track 
(Ctrl+A) and open the Noise Removal dialog again.  Move the level slider to Less and then click Remove Noise.  
After a bit of processing you'll see that the "silent" areas of the track are [very nearly] silent. 
 
The phrase "less is more" is particularly appropriate for noise reduction; applying too much will cause sound 
degradation (called aliasing) – the sound will become hollow and tinny.  This can be used for an effect; if, for 
example, you wanted audio to sound like it was coming through a bad phone or radio connection, try moving the 
level slider to More. 
 
If you look closely at the file you may see a little noise left in front of "Welcome" in the second phase (this is 
breath noise).  You can silence a portion of the audio by selecting it (click at beginning then left-drag with mouse 
to select area) and then clicking the Silence Selection (mute) button on the toolbar. 
 

 



 
The last thing to do is select any unwanted material (at ends, between phrases, etc.) and remove it by pressing 
the Delete key, or clicking on the Cut (Ctrl+X) button on the toolbar. 
 

 
 
Once you're satisfied with the clean-up and trim you can save it (File > Export as WAV) to a new file. 
 
 

Step 4: Effects 
 
The "Hello kiddies…" file is now cleaned and trim, but not particularly spooky; certainly not likely to send chills up 
anyone's spine.  You can fix that.  Click on an empty spot in the track header to select the entire clip, then click on 
Effect > Change Pitch and move the Percent Change slider to -25.  Click on OK and play the file again – notice 

that now it sounds more like Tiny from House of 1000 Corpses.   
 

 
 
If the effect is too much, you can easily undo it by clicking on Edit > Undo, or pressing Ctrl+Z on the keyboard.  
The undo buffer is actually several changes deep letting you go back to a previous point without having to reload 
the source file. 
 
Okay, it's certainly a little more interesting, but it would have a little more "life" if the sound was thicker.  Unless 
were in a sound booth or a big open field, our voice gets reflected back to us – this is why we sound wonderful in 
the shower; we're hearing multiple versions of our voice that are just a fraction of a second out of phase.  With 
Audacity we can quickly do an effect called "doubling" that is used by singers to give their voice more oomph. 
 
Click on a blank spot on the track header to select the whole clip (Ctrl+A), then click on Edit > Duplicate 
(Ctrl+D).  Now we have two matching tracks, and no apparent difference.  To get the doubling effect, select the 
Time Shift Tool  
 

 
 
and then click and drag the second track just a hair to the right.  Now play the project.  The depth of the effect will 
depend on the movement of the second track.  The advantage to using this method over one of the menu-based 
effects is that we can experiment easily without damaging the original file.  You could even add a third track and 
change the pitch of two for a chorus effect.  This is a very simple technique for adding a lot of body to what started 
as a simple mono recording. 
 
When you're happy with the doubling effect, return to the normal I-bar cursor, click on the track header of the top 
track, then shift-click the track header of the second track; both should now be selected.  Click on Project > 
Quick Mix and the two tracks will be merged into one with the doubling effect applied.   



Two tracks selected: 
 

 
 
 
After applying Project > Quick Mix: 
 

 
 
Note that the two tracks were added together and will require re-normalizing – you'll do this as the final step 
before downloading to a sound device. 
 
Finally, go ahead and add a bit of echo to the evil laugh.  Start by adding some empty space at the end of the clip.  
Move the cursor to the end, and then click Generate > Silence.  Enter 3 in the duration field then click the 
Generate Silence button. 
 

 
 
Now make a selection from before the laugh to the end of the clip (silence).   
 
Laugh and silence selected: 
 

 
 
Now click on Effect > Echo, and then enter 0.15 for Delay, and 0.5 for Decay.  These values work well on this file 
– other sounds will require experimentation.  



 

 
 
The Delay time determines the apparent distance to the reflecting element, and the Decay factor determines the 
strength of the apparent reflection.  Remember that you can quickly undo the echo with Ctrl+Z and then 
experiment with new values. 
 
If you're going to use a mono device like the Cowlacious ISD Recorder/Player or the EFX-TEK AP-8, the file is 
about ready; simply select the entire clip, normalize it, save it to a file (for later use) and then "play" it into the 
device (see manufacturers' instructions for loading audio). 
 
But what if you want to take a mono track and make it stereo? – for a player like the uMP3 from Rogue Robotics.  
Select the entire clip and then click on Edit > Duplicate.  In the track header of the top track select Left Channel; 
in the track header of the bottom track select Right Channel.   
 
Before you combine the separate track into a single stereo file, make some edits to reveal the stereo separation 
of the tracks.  Start by selecting the "welcome to my nightmare" section in the top track, then click Silence 
Selection.  Now do the same thing on the bottom track for the "Hello kiddies" section.  Here's what the edits look 
like: 
 

 
 
To complete the process, select Make Stereo Track from the track header of the top track.  Now the clip can be 
exported and will play in stereo. 
 

Exporting MP3 
 
To use the Rogue Robotics uMP3 player in a prop you must export your clip in the MP3 format.  This is not built 
into Audacity, but can be added.   Open the Edit > Preferences (Ctrl+P) dialog, select the File Format tab, and 
then click on the Find Library button in the MP3 Export Setup section.  Move past the dialog that explains the 
requirement for an external MP3 library, and then locate the lame_enc.dll file on your system (downloaded 
before this step).  Click OK to exit Preferences and then use File > Export as MP3. 
 
 

Got Sound FX? 
 
Want to pull audio from a sound FX CD or DVD?  Here's how: use your system media player to play the CD/DVD 
and use the Pause button to stop just before the sound you want to capture.  Now click on the Record button in 
Audacity.  Go back to the media player and press Play (release Pause).  Since you’re recording through the 



system mixer Audacity will grab the audio and record it.  Stop and save the audio to a file (if desired) as explained 
above. 
 
 

Useful Audacity Links 
 

• http://audacity.sourceforge.net/manual-1.2/index.html 
 

• http://audacity.sourceforge.net/manual-1.2/tutorials.html 
 

• http://audacity.sourceforge.net/help/tutorials 
 

• http://audacity.sourceforge.net/download/plugins 
 

• http://audacity.sourceforge.net/download/nyquistplugins 
 

• http://www.transom.org/tools/editing_mixing/200404.audacity.html 
 

• http://www.shellworld.net/~davidsky/plug-ins.htm 
 

• http://www.how-to-podcast-tutorial.com/17-audacity-tutorial.htm 
 

• http://www.msiwebvideo.com/pod/pod.html   (online video tutorial) 
 

• http://www.msijukebox.com/Training_Audacity.html 
 

• https://wiki.brown.edu/confluence/display/CISDOC/Audacity+Tutorial 
 

 
 

Links to (Free!) Sound FX Files 
 

• http://www.vionline.com/sound.html 
 

• http://davesworld56.250free.com/DavesHalloweenSounds.html 
 

• http://www.deviousconcoctions.com/dchome.html 
 

• http://www.lissproductions.com/halloween/sounds/ 
 

• http://keeba.cryptchat.com/ 
 

• http://www.partnersinrhyme.com/pir/PIRsfx.shtml 
 

• http://rewindshow.com/haunt/hsed.asp 
 

• http://fxhome.com/sounds/downloads.html 
 

• http://www.apple.com/lae/imovie/audio_effects.html 
 

• http://www.grsites.com/sounds/ 
 

• http://www.prankcallsunlimited.com/freesoundeffects.htm 
 


